Bug 1247006 - [virtio-win][svvp][ws2016] job "Profile Interrupt Test" failed during ws2016 svvp test
Summary: [virtio-win][svvp][ws2016] job "Profile Interrupt Test" failed during ws2016 ...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: virtio-win
Version: 7.2
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: rc
: ---
Assignee: Yan Vugenfirer
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks: 1288337
TreeView+ depends on / blocked
 
Reported: 2015-07-27 07:05 UTC by lijin
Modified: 2016-11-04 08:48 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
NO_DOCS
Clone Of:
Environment:
Last Closed: 2016-11-04 08:48:05 UTC
Target Upstream Version:


Attachments (Terms of Use)
Latest HLK log (1.44 MB, application/zip)
2016-02-22 22:35 UTC, Yan Vugenfirer
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:2609 normal SHIPPED_LIVE virtio-win bug fix and enhancement update 2016-11-03 15:27:12 UTC

Description lijin 2015-07-27 07:05:04 UTC
DDescription of problem:

Version-Release number of selected component (if applicable):
qemu-kvm-rhev-2.3.0-6.el7.x86_64
kernel-3.10.0-287.el7.x86_64
virtio-win-prewhql-105
seabios-1.7.5-9.el7.x86_64

How reproducible:
100%

Steps to Reproduce:
1.boot guest with:
/usr/libexec/qemu-kvm -name 105BLKW10S64DZ1 -enable-kvm -m 6G -smp 8 -uuid 3f38f0c1-ed9e-4ed8-93d6-16768f272366 -nodefconfig -nodefaults -chardev socket,id=charmonitor,path=/tmp/105BLKW10S64DZ1,server,nowait -mon chardev=charmonitor,id=monitor,mode=control -rtc base=localtime,driftfix=slew -boot order=cd,menu=on -device piix3-usb-uhci,id=usb,bus=pci.0,addr=0x1.0x2 -drive file=105BLKW10S64DZ1,if=none,id=drive-ide0-0-0,format=raw,serial=mike_cao,cache=none -device virtio-blk-pci,drive=drive-ide0-0-0,id=ide0-0-0 -drive file=105BLKW10S64DZ1.vfd,if=none,id=drive-fdc0-0-0,format=raw,cache=none -global isa-fdc.driveA=drive-fdc0-0-0 -netdev tap,script=/etc/qemu-ifup1,downscript=no,id=hostnet0 -device virtio-net-pci,netdev=hostnet0,id=net0,mac=00:52:1d:16:05:b2 -chardev pty,id=charserial0 -device isa-serial,chardev=charserial0,id=isa_serial0 -device usb-tablet,id=input0 -vnc 0.0.0.0:0 -vga cirrus -cpu Nehalem,+fsgsbase -cdrom /usr/share/virtio-win/virtio-win.iso -device nec-usb-xhci,id=ehci0 -drive file=usb-storage-AMD-max.raw,if=none,id=drive-usb-2-0,media=disk,format=raw,cache=none,werror=stop,rerror=stop,aio=threads -device usb-storage,bus=ehci0.0,drive=drive-usb-2-0,id=usb-2-0,removable=on

2.submit job in HLK

Actual results:
job failed with following error:
High percentage of the measured time deltas fall outside of allowable tolerances!
The median time delta computed from the preceding timestamps falls outside of allowable tolerances!

Expected results:
job can pass

Additional info:

Comment 4 Yan Vugenfirer 2016-02-22 22:35:19 UTC
Created attachment 1129511 [details]
Latest HLK log

Comment 10 lijin 2016-07-26 08:19:18 UTC
change status to verified according to comment#8.

Comment 12 errata-xmlrpc 2016-11-04 08:48:05 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2609.html


Note You need to log in before you can comment on or make changes to this bug.