Bug 1247040 - DMError: Failed to group_set
DMError: Failed to group_set
Status: CLOSED DUPLICATE of bug 1227032
Product: Fedora
Classification: Fedora
Component: libblockdev (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Vratislav Podzimek
Fedora Extras Quality Assurance
abrt_hash:e3afe67b2ea9b01e0ebf0762918...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-27 04:19 EDT by Walter
Modified: 2015-07-29 09:58 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-07-29 09:58:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: anaconda-tb (210.55 KB, text/plain)
2015-07-27 04:19 EDT, Walter
no flags Details
File: anaconda.log (7.09 KB, text/plain)
2015-07-27 04:19 EDT, Walter
no flags Details
File: dnf.log (2.72 KB, text/plain)
2015-07-27 04:19 EDT, Walter
no flags Details
File: environ (492 bytes, text/plain)
2015-07-27 04:19 EDT, Walter
no flags Details
File: lsblk_output (2.40 KB, text/plain)
2015-07-27 04:19 EDT, Walter
no flags Details
File: nmcli_dev_list (1.62 KB, text/plain)
2015-07-27 04:19 EDT, Walter
no flags Details
File: os_info (447 bytes, text/plain)
2015-07-27 04:19 EDT, Walter
no flags Details
File: program.log (18.89 KB, text/plain)
2015-07-27 04:19 EDT, Walter
no flags Details
File: storage.log (39.10 KB, text/plain)
2015-07-27 04:19 EDT, Walter
no flags Details
File: syslog (100.90 KB, text/plain)
2015-07-27 04:19 EDT, Walter
no flags Details
File: ifcfg.log (4.40 KB, text/plain)
2015-07-27 04:19 EDT, Walter
no flags Details
File: packaging.log (273 bytes, text/plain)
2015-07-27 04:19 EDT, Walter
no flags Details

  None (edit)
Description Walter 2015-07-27 04:19:03 EDT
Description of problem:
Fedora 22 install acrashed at the language or select disk screen.

No reason given.

Version-Release number of selected component:
anaconda-22.20.13-1

The following was filed automatically by anaconda:
anaconda 22.20.13-1 exception report
Traceback (most recent call first):
  File "/usr/lib64/python2.7/site-packages/gi/overrides/BlockDev.py", line 384, in wrapped
    raise transform[1](msg)
  File "/usr/lib/python2.7/site-packages/blivet/devicetree.py", line 1674, in handleUdevDMRaidMemberFormat
    rs_names = blockdev.dm.get_member_raid_sets(uuid, name, major, minor)
  File "/usr/lib/python2.7/site-packages/blivet/devicetree.py", line 1895, in handleUdevDeviceFormat
    self.handleUdevDMRaidMemberFormat(info, device)
  File "/usr/lib/python2.7/site-packages/blivet/devicetree.py", line 1261, in addUdevDevice
    self.handleUdevDeviceFormat(info, device)
  File "/usr/lib/python2.7/site-packages/blivet/devicetree.py", line 2193, in _populate
    self.addUdevDevice(dev)
  File "/usr/lib/python2.7/site-packages/blivet/devicetree.py", line 2127, in populate
    self._populate()
  File "/usr/lib/python2.7/site-packages/blivet/blivet.py", line 277, in reset
    self.devicetree.populate(cleanupOnly=cleanupOnly)
  File "/usr/lib/python2.7/site-packages/blivet/osinstall.py", line 1116, in storageInitialize
    storage.reset()
  File "/usr/lib64/python2.7/threading.py", line 766, in run
    self.__target(*self.__args, **self.__kwargs)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/threads.py", line 244, in run
    threading.Thread.run(self, *args, **kwargs)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/threads.py", line 115, in wait
    self.raise_if_error(name)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/timezone.py", line 75, in time_initialize
    threadMgr.wait(THREAD_STORAGE)
  File "/usr/lib64/python2.7/threading.py", line 766, in run
    self.__target(*self.__args, **self.__kwargs)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/threads.py", line 244, in run
    threading.Thread.run(self, *args, **kwargs)
DMError: Failed to group_set

Additional info:
addons:         com_redhat_kdump
cmdline:        /usr/bin/python2  /sbin/anaconda
cmdline_file:   BOOT_IMAGE=vmlinuz initrd=initrd.img inst.stage2=hd:LABEL=Fedora-22-x86_64 nomodeset quiet
dnf.rpm.log:    Jul 27 03:15:53 INFO --- logging initialized ---
executable:     /sbin/anaconda
hashmarkername: anaconda
kernel:         4.0.4-301.fc22.x86_64
product:        Fedora
release:        Cannot get release name.
type:           anaconda
version:        22
Comment 1 Walter 2015-07-27 04:19:07 EDT
Created attachment 1056488 [details]
File: anaconda-tb
Comment 2 Walter 2015-07-27 04:19:08 EDT
Created attachment 1056489 [details]
File: anaconda.log
Comment 3 Walter 2015-07-27 04:19:09 EDT
Created attachment 1056490 [details]
File: dnf.log
Comment 4 Walter 2015-07-27 04:19:09 EDT
Created attachment 1056491 [details]
File: environ
Comment 5 Walter 2015-07-27 04:19:10 EDT
Created attachment 1056492 [details]
File: lsblk_output
Comment 6 Walter 2015-07-27 04:19:11 EDT
Created attachment 1056493 [details]
File: nmcli_dev_list
Comment 7 Walter 2015-07-27 04:19:12 EDT
Created attachment 1056494 [details]
File: os_info
Comment 8 Walter 2015-07-27 04:19:13 EDT
Created attachment 1056495 [details]
File: program.log
Comment 9 Walter 2015-07-27 04:19:14 EDT
Created attachment 1056496 [details]
File: storage.log
Comment 10 Walter 2015-07-27 04:19:16 EDT
Created attachment 1056497 [details]
File: syslog
Comment 11 Walter 2015-07-27 04:19:17 EDT
Created attachment 1056498 [details]
File: ifcfg.log
Comment 12 Walter 2015-07-27 04:19:17 EDT
Created attachment 1056499 [details]
File: packaging.log
Comment 13 Vratislav Podzimek 2015-07-29 09:58:56 EDT

*** This bug has been marked as a duplicate of bug 1227032 ***

Note You need to log in before you can comment on or make changes to this bug.