Bug 1247070 - need for OVS with STT for integrating with NSX
need for OVS with STT for integrating with NSX
Status: CLOSED NOTABUG
Product: Red Hat OpenStack
Classification: Red Hat
Component: RFEs (Show other bugs)
7.0 (Kilo)
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: RHOS Maint
Jaroslav Henner
: FutureFeature
Depends On:
Blocks: RHOS-VMware-NSX
  Show dependency treegraph
 
Reported: 2015-07-27 05:25 EDT by Jaroslav Henner
Modified: 2016-10-18 11:37 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-10-18 11:37:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaroslav Henner 2015-07-27 05:25:52 EDT
Description of problem:
NSX seems to be creating only STT tunnels (although ther are also GRE and VXLAN connectors offered). We need a OVS with STT support.

This is needed for all supported combinations of RHEL x OSP so I guess

RHEL 6.7 x OSP 5
RHEL 7.1 x OSP 6
RHEL 7.1 x OSP 7


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Note You need to log in before you can comment on or make changes to this bug.