Bug 1247118 - jetty8: FTBFS in rawhide
Summary: jetty8: FTBFS in rawhide
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: jetty8
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michael Simacek
QA Contact: Fedora Extras Quality Assurance
URL: https://apps.fedoraproject.org/kosche...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-07-27 11:35 UTC by Mikolaj Izdebski
Modified: 2015-08-05 15:18 UTC (History)
5 users (show)

Fixed In Version: 8.1.17-2
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-08-04 09:51:49 UTC


Attachments (Terms of Use)

Description Mikolaj Izdebski 2015-07-27 11:35:17 UTC
Description of problem:
Package jetty8 fails to build from source in rawhide.

Version-Release number of selected component (if applicable):
8.1.17-1.fc23

Steps to Reproduce:
koji build --scratch f24 jetty8-8.1.17-1.fc23.src.rpm

Additional info:
This package is tracked by Koschei. See:
https://apps.fedoraproject.org/koschei/package/jetty8

Comment 1 Mikolaj Izdebski 2015-07-27 11:35:48 UTC
This seems to be related to aqute-bnd update. Michael, could you take a look?

Comment 2 Michael Simacek 2015-08-04 09:51:49 UTC
jetty8-8.1.17-2 should now be available in rawhide


Note You need to log in before you can comment on or make changes to this bug.