Bug 1247128 - 'df' command omits mounted NFS shares with the same superblock unless '-a' flag is used. (improve deduplication)
'df' command omits mounted NFS shares with the same superblock unless '-a' fl...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: coreutils (Show other bugs)
7.0
All Linux
urgent Severity medium
: rc
: ---
Assigned To: Ondrej Vasik
Vaclav Danek
: FutureFeature, Reproducer, ZStream
Depends On: 1100026
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-27 08:06 EDT by Libor Miksik
Modified: 2015-09-15 08:10 EDT (History)
14 users (show)

See Also:
Fixed In Version: coreutils-8.22-12.el7.2
Doc Type: Bug Fix
Doc Text:
Previously, if multiple NFS mount points shared a superblock, the "df" command only listed one of them unless the "-a" option was used. This update improves the filtering methods of "df", and the command now properly displays all NFS mount points on the same superblock.
Story Points: ---
Clone Of: 1100026
Environment:
Last Closed: 2015-09-15 08:10:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 889723 None None None Never

  None (edit)
Description Libor Miksik 2015-07-27 08:06:39 EDT
This bug has been copied from bug #1100026 and has been proposed
to be backported to 7.1 z-stream (EUS).
Comment 13 errata-xmlrpc 2015-09-15 08:10:27 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1774.html

Note You need to log in before you can comment on or make changes to this bug.