Bug 1247176 - install a package without typing root or sudo password
install a package without typing root or sudo password
Status: CLOSED DUPLICATE of bug 1240734
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
22
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-27 09:39 EDT by Andreas Ef
Modified: 2016-03-25 08:56 EDT (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-25 08:56:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Terminal screenshot (95.27 KB, image/png)
2015-07-27 09:39 EDT, Andreas Ef
no flags Details

  None (edit)
Description Andreas Ef 2015-07-27 09:39:00 EDT
Created attachment 1056579 [details]
Terminal screenshot

Writing a command in the terminal, without being logged in as root user, that is contained in a package which is not installed i get as usual the question "Install package 'package' to provide command 'command'? [N/y]". Selecting the "y"
option results in the normal installation of the package. The problem here is clear. Every user is able to install a package without typing the root password.

i attach a screenshot of my terminal.
Comment 1 Radek Holy 2015-07-27 09:46:38 EDT
It's PackageKit-command-not-found which installs the missing program.

It's probably a duplicate of the bug 1240734.
Comment 2 Till Maas 2016-03-25 08:56:47 EDT

*** This bug has been marked as a duplicate of bug 1240734 ***

Note You need to log in before you can comment on or make changes to this bug.