Bug 124732 - fdisk option for fdisk partitioning is not present
fdisk option for fdisk partitioning is not present
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-28 17:39 EDT by akopps
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-01 15:53:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description akopps 2004-05-28 17:39:27 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040323

Description of problem:
The RHEL 3 installer for AS and WS does not have an option for the ol'
good fdisk based disk partitioning.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start the installation program and go to the point where it gives a
choice of disk partitioning methods.
2.
3.
    

Additional info:
Comment 1 Jeremy Katz 2004-06-01 15:53:31 EDT
This is intentional.  It ended up leaving a horrible UI and users who
know enough to understand fdisk also understand virtual terminals
enough to switch to one to use if they absolutely have to.
Comment 2 akopps 2004-06-01 18:54:49 EDT
I don't mind switching to the alternative console but then I have to
remember things like the major and minor char device numbers for say
/dev/hda1 or /dev/sdb since for some reason those files are not
present in /dev during installation. You'd be surprised how many
people absolutely have to do it with fdisk given that certain
partition layouts are plain impossible with disk druid since it tends
to rearrange the actual order of partitions on the disk to its liking
(which seems to be linked to partition size and such). My $0.02.

Note You need to log in before you can comment on or make changes to this bug.