Bug 1247435 - DMError: Failed to group_set
DMError: Failed to group_set
Status: CLOSED DUPLICATE of bug 1227032
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:c1616ef06e07631ea912a4b0db6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-27 21:59 EDT by sj1852015
Modified: 2015-07-28 08:45 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-07-28 08:45:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: anaconda-tb (601.23 KB, text/plain)
2015-07-27 21:59 EDT, sj1852015
no flags Details
File: anaconda.log (28.69 KB, text/plain)
2015-07-27 21:59 EDT, sj1852015
no flags Details
File: environ (691 bytes, text/plain)
2015-07-27 21:59 EDT, sj1852015
no flags Details
File: journalctl (428.08 KB, text/plain)
2015-07-27 21:59 EDT, sj1852015
no flags Details
File: lsblk_output (4.58 KB, text/plain)
2015-07-27 21:59 EDT, sj1852015
no flags Details
File: nmcli_dev_list (1.67 KB, text/plain)
2015-07-27 21:59 EDT, sj1852015
no flags Details
File: os_info (500 bytes, text/plain)
2015-07-27 21:59 EDT, sj1852015
no flags Details
File: program.log (30.20 KB, text/plain)
2015-07-27 21:59 EDT, sj1852015
no flags Details
File: storage.log (97.61 KB, text/plain)
2015-07-27 21:59 EDT, sj1852015
no flags Details
File: ifcfg.log (5.65 KB, text/plain)
2015-07-27 21:59 EDT, sj1852015
no flags Details

  None (edit)
Description sj1852015 2015-07-27 21:59:06 EDT
Version-Release number of selected component:
anaconda-core-22.20.13-1.fc22.x86_64

The following was filed automatically by anaconda:
anaconda 22.20.13-1 exception report
Traceback (most recent call first):
  File "/usr/lib64/python2.7/site-packages/gi/overrides/BlockDev.py", line 384, in wrapped
    raise transform[1](msg)
  File "/usr/lib/python2.7/site-packages/blivet/devicetree.py", line 1674, in handleUdevDMRaidMemberFormat
    rs_names = blockdev.dm.get_member_raid_sets(uuid, name, major, minor)
  File "/usr/lib/python2.7/site-packages/blivet/devicetree.py", line 1895, in handleUdevDeviceFormat
    self.handleUdevDMRaidMemberFormat(info, device)
  File "/usr/lib/python2.7/site-packages/blivet/devicetree.py", line 1261, in addUdevDevice
    self.handleUdevDeviceFormat(info, device)
  File "/usr/lib/python2.7/site-packages/blivet/devicetree.py", line 2193, in _populate
    self.addUdevDevice(dev)
  File "/usr/lib/python2.7/site-packages/blivet/devicetree.py", line 2127, in populate
    self._populate()
  File "/usr/lib/python2.7/site-packages/blivet/blivet.py", line 277, in reset
    self.devicetree.populate(cleanupOnly=cleanupOnly)
  File "/usr/lib/python2.7/site-packages/blivet/osinstall.py", line 1116, in storageInitialize
    storage.reset()
  File "/usr/lib64/python2.7/threading.py", line 766, in run
    self.__target(*self.__args, **self.__kwargs)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/threads.py", line 244, in run
    threading.Thread.run(self, *args, **kwargs)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/threads.py", line 115, in wait
    self.raise_if_error(name)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/packaging/__init__.py", line 1210, in _runThread
    threadMgr.wait(THREAD_STORAGE)
  File "/usr/lib64/python2.7/threading.py", line 766, in run
    self.__target(*self.__args, **self.__kwargs)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/threads.py", line 244, in run
    threading.Thread.run(self, *args, **kwargs)
DMError: Failed to group_set

Additional info:
cmdline:        /usr/bin/python2  /sbin/anaconda --liveinst --method=livecd:///dev/mapper/live-base
cmdline_file:   BOOT_IMAGE=/syslinux/vmlinuz0 root=live:LABEL=LIVE ro rd.live.image quiet rhgb
executable:     /sbin/anaconda
hashmarkername: anaconda
kernel:         4.0.4-301.fc22.x86_64
other involved packages: libblockdev-0.13-2.fc22.x86_64, python-libs-2.7.9-6.fc22.x86_64, python-blivet-1.0.9-1.fc22.noarch
product:        Fedora
release:        Fedora release 22 (Twenty Two)
type:           anaconda
version:        22
Comment 1 sj1852015 2015-07-27 21:59:12 EDT
Created attachment 1056824 [details]
File: anaconda-tb
Comment 2 sj1852015 2015-07-27 21:59:13 EDT
Created attachment 1056825 [details]
File: anaconda.log
Comment 3 sj1852015 2015-07-27 21:59:15 EDT
Created attachment 1056826 [details]
File: environ
Comment 4 sj1852015 2015-07-27 21:59:19 EDT
Created attachment 1056827 [details]
File: journalctl
Comment 5 sj1852015 2015-07-27 21:59:21 EDT
Created attachment 1056828 [details]
File: lsblk_output
Comment 6 sj1852015 2015-07-27 21:59:22 EDT
Created attachment 1056829 [details]
File: nmcli_dev_list
Comment 7 sj1852015 2015-07-27 21:59:23 EDT
Created attachment 1056830 [details]
File: os_info
Comment 8 sj1852015 2015-07-27 21:59:25 EDT
Created attachment 1056831 [details]
File: program.log
Comment 9 sj1852015 2015-07-27 21:59:28 EDT
Created attachment 1056832 [details]
File: storage.log
Comment 10 sj1852015 2015-07-27 21:59:29 EDT
Created attachment 1056833 [details]
File: ifcfg.log
Comment 11 David Shea 2015-07-28 08:45:41 EDT

*** This bug has been marked as a duplicate of bug 1227032 ***

Note You need to log in before you can comment on or make changes to this bug.