Bug 1247444 - [RFE] Support multiqueue macvtap in passthrough mode
[RFE] Support multiqueue macvtap in passthrough mode
Status: CLOSED DUPLICATE of bug 1240439
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libvirt (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Michal Privoznik
Virtualization Bugs
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-27 22:54 EDT by jason wang
Modified: 2015-12-04 07:29 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-04 07:29:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jason wang 2015-07-27 22:54:01 EDT
Description of problem:
Current libvirt does not support multiqueue macvtap in passthrough mode.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 5 Michal Privoznik 2015-12-04 07:29:42 EST

*** This bug has been marked as a duplicate of bug 1240439 ***

Note You need to log in before you can comment on or make changes to this bug.