Bug 1247486 - [Docs][Install] [3.5]Update the upgrade instructions
[Docs][Install] [3.5]Update the upgrade instructions
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.5.3
Unspecified Unspecified
high Severity medium
: ovirt-3.5.6
: 3.5.6
Assigned To: Tahlia Richardson
Julie
docs
:
Depends On:
Blocks: 1277358
  Show dependency treegraph
 
Reported: 2015-07-28 02:48 EDT by Julie
Modified: 2016-02-10 13:56 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 23:22:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Docs
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Julie 2015-07-28 02:48:36 EDT
Currently in the upgrade to 3.5 section, we only tell users to run 'yum update'. However, due to yum version lock(check /etc/yum/pluginconf.d/versionlock.list), RHEV Manager-specific packages will not be updated. 'yum update rhevm-setup' also need to be run. 

For all other version upgrade topics, 'yum update' needs to be added in to make sure user updates the underlying OS as well.
Comment 2 Andrew Dahms 2015-10-21 21:37:55 EDT
Assigning to Tahlia for review.

Tahlia - there is a one-liner in an earlier procedure that says 'yum update rhevm-setup'. I suspect all we need to do is copy this over into the upgrade procedure near the existing 'yum update' step there.
Comment 3 Julie 2015-10-21 22:25:45 EDT
This needs to be updated for both 3.5.z and 3.6 Beta.
Comment 6 Tahlia Richardson 2015-11-19 23:22:50 EST
RHEV 3.6 Beta documentation can be found at
https://access.redhat.com/documentation/en/red-hat-enterprise-virtualization/

Note You need to log in before you can comment on or make changes to this bug.