Bug 1247506 - POOL vm tasks doesn't ends
POOL vm tasks doesn't ends
Status: CLOSED DUPLICATE of bug 1211512
Product: oVirt
Classification: Community
Component: ovirt-engine-reports (Show other bugs)
3.6
Unspecified Unspecified
medium Severity urgent
: ---
: ---
Assigned To: Shmuel Melamud
Shira Maximov
virt
: Automation
Depends On: 1211512
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-28 03:55 EDT by Shira Maximov
Modified: 2015-07-28 04:55 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1211512
Environment:
Last Closed: 2015-07-28 04:55:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 40354 None None None Never

  None (edit)
Description Shira Maximov 2015-07-28 03:55:40 EDT
+++ This bug was initially created as a clone of Bug #1211512 +++

Description of problem:
When creating a pool vm, the tasks stuck on started and doesn't ends (even not agter severl days or after engine restart)

Version-Release number of selected component (if applicable):
rhevm.noarch	3.6.0-0.1000.7.a03a5cd.master.el6ev
art.noarch	1.0.6-1.6v36

How reproducible:
100%

Steps to Reproduce:
1.create a pool vm
2.look at the pool vm tasks
3.

Actual results:
the task never ends

Expected results:
the tasks spouse to end

Additional info:
the automation build : http://jenkins-ci.eng.lab.tlv.redhat.com/view/0%20Unstable%203.6/job/rhevm_3.6_el6-engine_el7-host_automation_coretools_two_hosts_restapi_vms_nfs_rest_factory/407/

--- Additional comment from Shira Maximov on 2015-04-14 04:21:49 EDT ---



--- Additional comment from Shira Maximov on 2015-04-14 04:24:16 EDT ---



--- Additional comment from Omer Frenkel on 2015-04-29 03:25:12 EDT ---

+++++++=
______________________________________________________________________________
This bug was verified in 3.6.0-2 but was broken again in 3.6.0-3  (vdsm-4.17.0-1054.git562e711.el7.noarch)
Comment 1 Shira Maximov 2015-07-28 04:55:23 EDT

*** This bug has been marked as a duplicate of bug 1211512 ***

Note You need to log in before you can comment on or make changes to this bug.