Bug 1247533 - Provide libselinux function to get a path to custom selinux context for snapperd
Provide libselinux function to get a path to custom selinux context for snapperd
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libselinux (Show other bugs)
7.2
All Linux
unspecified Severity unspecified
: rc
: ---
Assigned To: Petr Lautrbach
Jan Zarsky
:
Depends On:
Blocks: 1295396 1069312
  Show dependency treegraph
 
Reported: 2015-07-28 05:14 EDT by Ondrej Kozina
Modified: 2016-11-03 22:11 EDT (History)
10 users (show)

See Also:
Fixed In Version: libselinux-2.5-5.el7.x86_64
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1247532
Environment:
Last Closed: 2016-11-03 22:11:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ondrej Kozina 2015-07-28 05:14:10 EDT
+++ This bug was initially created as a clone of Bug #1247532 +++

Description of problem:

Please provide such function. Such api would be a part of a fix for another issue we have with snapper running on btrfs backend.
Comment 5 Petr Lautrbach 2016-01-14 04:46:50 EST
We can use patch from https://bugzilla.redhat.com/show_bug.cgi?id=1247532#c3 however it would be great to test it at least on Fedora and push it upstream. In order to that I need a confirmation that the proposed solution works for you.
Comment 6 Petr Lautrbach 2016-06-20 10:57:50 EDT
The patch waits for upstream review, see https://bugzilla.redhat.com/show_bug.cgi?id=1247532#c9
Comment 10 errata-xmlrpc 2016-11-03 22:11:38 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2276.html

Note You need to log in before you can comment on or make changes to this bug.