Bug 1247534 - [en_US][ALL_LANG]Unexpected code <_> in item 'Unassigned' of Catalog in Adding or Editing Service Catalog Item->Basic Info page.
[en_US][ALL_LANG]Unexpected code <_> in item 'Unassigned' of Catalog in Addin...
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
x86_64 Linux
high Severity medium
: GA
: 5.6.0
Assigned To: Milan Zazrivec
Lijun Li
i18n:catalog
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-28 05:15 EDT by Lijun Li
Modified: 2016-06-29 10:58 EDT (History)
6 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-29 10:58:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Unexpected code <_> in item 'Unassigned' of Catalog in Editing Service Catalog Item->Basic Info page (45.08 KB, image/png)
2015-07-28 05:16 EDT, Lijun Li
no flags Details

  None (edit)
Description Lijun Li 2015-07-28 05:15:09 EDT
Description of problem:
Unexpected code <_> in item 'Unassigned' of Catalog in Adding or Editing Service Catalog Item->Basic Info page.

Version-Release number of selected component (if applicable):
5.4.1.0.20150717083323_6ed7e1c 

How reproducible:
100%

Steps to Reproduce:
1. Login CFME with ja locale.
2. Click Services->Catalogs.
3. Click Catalog Items.
4. Click Configuration->Add a New Catalog Item/Bundle.
5. Check Display in Catalog check box in Basic Info.
6. Click drop-down list in Catalog.


Actual results:
Unexpected code <_> in item 'Unassigned' of Catalog in Adding or Editing Service Catalog Item->Basic Info page.

Expected results:
No such symbol.

Additional info:
Please see the attached screenshot.
Comment 1 Lijun Li 2015-07-28 05:16:18 EDT
Created attachment 1056975 [details]
Unexpected code <_> in item 'Unassigned' of Catalog in Editing Service Catalog Item->Basic Info page
Comment 3 Milan Zazrivec 2016-06-02 05:53:36 EDT
This has been fixed in current 5.6, moving to ON_QA for verification.
Comment 4 Krishna Babu K 2016-06-08 08:32:26 EDT
Verified on 5.6.0.7-beta2. Reported issue fixed.
Marking as verified as of now.
Comment 6 errata-xmlrpc 2016-06-29 10:58:54 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.