Bug 1247543 - [ja_JP] Unlocalized string 'Catalogs' displayed as 'Service Template Catalogs' in catalogs pages.
[ja_JP] Unlocalized string 'Catalogs' displayed as 'Service Template Catalogs...
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
x86_64 Linux
medium Severity medium
: GA
: 5.6.0
Assigned To: Milan Zázrivec
Lijun Li
i18n:catalog
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-28 05:44 EDT by Lijun Li
Modified: 2016-06-29 10:58 EDT (History)
6 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-29 10:58:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Unlocalized string 'Catalogs' displayed as 'Service Template Catalogs' in catalogs pages (42.94 KB, image/png)
2015-07-28 05:44 EDT, Lijun Li
no flags Details

  None (edit)
Description Lijun Li 2015-07-28 05:44:08 EDT
Description of problem:
[ja_JP] Unlocalized string 'Catalogs' displayed as 'Service Template Catalogs' in catalogs pages.

Version-Release number of selected component (if applicable):
5.4.1.0.20150717083323_6ed7e1c 

How reproducible:
100%

Steps to Reproduce:
1. Login CFME with ja locale.
2. Click Services->Catalogs.
3. Click Catalogs.
4. Click Add a New Catalog/Edit.

Actual results:
Unlocalized string 'Catalogs' displayed as 'Service Template Catalogs' in catalogs pages.

Expected results:
It should be 'Catalogs' and localized.

Additional info:
Please see the attached screenshot.
Comment 1 Lijun Li 2015-07-28 05:44:55 EDT
Created attachment 1056980 [details]
Unlocalized string 'Catalogs' displayed as 'Service Template Catalogs' in catalogs pages
Comment 3 Milan Zázrivec 2016-06-02 07:33:25 EDT
Fixed in 5.6, moving to ON_QA for verification.
Comment 4 Krishna Babu K 2016-06-08 06:44:16 EDT
Verified on 5.6.0.7-beta2. No translation missing at Compute->Services->Catalogs->Catalogs
Marking as Verified as of now.
Comment 6 errata-xmlrpc 2016-06-29 10:58:59 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.