Bug 1247557 - Unable to rebuild valgrind on RHEL-7.2 - unsupported kernel
Unable to rebuild valgrind on RHEL-7.2 - unsupported kernel
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: valgrind (Show other bugs)
7.2
aarch64 Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Mark Wielaard
Miloš Prchlík
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-28 06:15 EDT by Miloš Prchlík
Modified: 2015-11-19 04:05 EST (History)
6 users (show)

See Also:
Fixed In Version: valgrind-3.10.0-12.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 04:05:08 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 344499 None None None Never

  None (edit)
Comment 1 Mark Wielaard 2015-07-28 06:23:52 EDT
Yes, this is a known issue. Fixed upstream (valgrind svn r14955) and in Fedora (valgrind-3.10.1-kernel-4.0.patch) already. RHEL 7.2 uses a 3.10 based kernel however, so this isn't a problem in practice.
Comment 7 Miloš Prchlík 2015-09-23 08:09:25 EDT
Verified for build valgrind-3.10.0-16.el7.
Comment 9 errata-xmlrpc 2015-11-19 04:05:08 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2259.html

Note You need to log in before you can comment on or make changes to this bug.