Bug 1247629 - automate drb load limit error "too large packet"
automate drb load limit error "too large packet"
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Automate (Show other bugs)
5.4.0
All All
high Severity high
: GA
: 5.4.2
Assigned To: mkanoor
Jan Krocil
: ZStream
Depends On: 1245724
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-28 09:19 EDT by mkanoor
Modified: 2015-09-09 09:10 EDT (History)
10 users (show)

See Also:
Fixed In Version: 5.4.2.0
Doc Type: Bug Fix
Doc Text:
In the previous version of CloudForms Management Engine, when an automate method called the undefined inspect function from a MiqAeService object, it resulted into a large packet automate error. This bug was a result of moving from Ruby 1.9.3 to Ruby 2.0, which changed the default handling of objects that did not have a defined inspect method. This bug was fixed by defining the inspect method for the MiqAeService object. The "too large packet" error is no longer seen in the new version of CloudForms Management Engine.
Story Points: ---
Clone Of: 1245724
Environment:
Last Closed: 2015-09-09 08:26:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 Jan Krocil 2015-08-24 02:54:37 EDT
Verified fixed in 5.4.2.0 - 5.4.2.0.20150820153254_83e434d.
Comment 6 errata-xmlrpc 2015-09-09 08:26:10 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1744.html

Note You need to log in before you can comment on or make changes to this bug.