Bug 1247637 - Resource Pools Properties dropdown expanded by default
Resource Pools Properties dropdown expanded by default
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
All All
high Severity low
: GA
: 5.4.2
Assigned To: Harpreet Kataria
Jan Krocil
: ZStream
Depends On: 1246558
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-28 09:56 EDT by Chris Pelland
Modified: 2015-09-09 09:09 EDT (History)
9 users (show)

See Also:
Fixed In Version: 5.4.2.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1246558
Environment:
Last Closed: 2015-09-09 08:26:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 CFME Bot 2015-07-28 13:26:23 EDT
New commit detected on cfme/5.4.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=c5292d6da5007efd3810a5dbe6e971cd992fbdd4

commit c5292d6da5007efd3810a5dbe6e971cd992fbdd4
Author:     Harpreet Kataria <hkataria@redhat.com>
AuthorDate: Tue Jul 28 10:12:58 2015 -0400
Commit:     Harpreet Kataria <hkataria@redhat.com>
CommitDate: Tue Jul 28 10:12:58 2015 -0400

    Removed leftover code from Resource Pool listnav
    
    Removed leftover code from Resource Pool listnav that was causing Properties section to show as opened when going to screen first time.
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1246558
    (cherry picked from commit bfeca11b0cf4950e76831d4763d8afa8be5ccf58)
    https://bugzilla.redhat.com/show_bug.cgi?id=1247637

 vmdb/app/views/layouts/listnav/_resource_pool.html.haml | 3 +--
 1 file changed, 1 insertion(+), 2 deletions(-)
Comment 3 CFME Bot 2015-07-28 13:26:40 EDT
New commit detected on cfme/5.4.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=056e441871565952211888c050d2fbe450cacca1

commit 056e441871565952211888c050d2fbe450cacca1
Merge: 81a37d1 c5292d6
Author:     Jason Frey <jfrey@redhat.com>
AuthorDate: Tue Jul 28 13:22:50 2015 -0400
Commit:     Jason Frey <jfrey@redhat.com>
CommitDate: Tue Jul 28 13:22:50 2015 -0400

    Merge branch '54z_bz_1247637' into '5.4.z'
    
    Removed leftover code from Resource Pool listnav
    
    Removed leftover code from Resource Pool listnav that was causing Properties section to show as opened when going to screen first time.
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1246558
    (cherry picked from commit bfeca11b0cf4950e76831d4763d8afa8be5ccf58)
    https://bugzilla.redhat.com/show_bug.cgi?id=1247637
    
    Clean patch was applied, original PR: https://github.com/ManageIQ/manageiq/pull/3594
    
    See merge request !195

 vmdb/app/views/layouts/listnav/_resource_pool.html.haml | 3 +--
 1 file changed, 1 insertion(+), 2 deletions(-)
Comment 5 Jan Krocil 2015-08-24 06:50:05 EDT
Verified fixed in 5.4.2.0 - 5.4.2.0.20150820153254_83e434d.
Comment 7 errata-xmlrpc 2015-09-09 08:26:13 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1744.html

Note You need to log in before you can comment on or make changes to this bug.