Bug 1247668 - Our very enterprisey Thunderbird proudly declares to be a Daily build
Our very enterprisey Thunderbird proudly declares to be a Daily build
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: thunderbird (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Jan Horak
Desktop QE
:
Depends On:
Blocks: 1295396 1297830
  Show dependency treegraph
 
Reported: 2015-07-28 10:55 EDT by Matěj Cepl
Modified: 2016-03-08 11:14 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-28 14:39:01 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the situation (393.08 KB, image/png)
2015-07-28 10:55 EDT, Matěj Cepl
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 1186390 None None None Never

  None (edit)
Description Matěj Cepl 2015-07-28 10:55:34 EDT
Created attachment 1057051 [details]
Screenshot of the situation

Description of problem:
When I start Thunderbird the Start Page is opened in the message area (setting in Edit/Preferences/General/Thunderbird Start Page is on by default) with

https://live.mozillamessaging.com/thunderbird/start?locale=en-US&version=31.8.0&os=Linux&buildid=20150715091034

Unfortunately, that claims that the package is "the Daily build of Thunderbird" which doesn't look much enterprisey and I am afraid our customers will be suspicious we are providing them with a beta version.

Version-Release number of selected component (if applicable):
thunderbird-31.8.0-1.el7_1.x86_64

How reproducible:
100%

Steps to Reproduce:
1.start TB
2.
3.

Actual results:
in the message area the Start Page is shown indicating the build is a testing build.

Expected results:
The Start Page should reassure the user he is using stable and the most enterprisey build possible.

Additional info:
Comment 2 Tomas Pelka 2015-07-28 15:11:48 EDT
Not sure but is thunderbird still enterprise?
Comment 3 Jan Horak 2015-11-10 07:16:11 EST
Do you still see this issue? It should be fixed by rebase now.
Comment 4 Matěj Cepl 2015-11-23 07:41:11 EST
(In reply to Jan Horak from comment #3)
> Do you still see this issue? It should be fixed by rebase now.

Yes, this seems to be fixed with thunderbird-38.3.0-1.el7_1.x86_64
Comment 6 Jan Horak 2016-01-28 14:39:01 EST
Fixed in current release.

Note You need to log in before you can comment on or make changes to this bug.