Bug 1247718 - fail whale is misplaced
fail whale is misplaced
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: mutter (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Florian Müllner
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-28 12:10 EDT by Matthias Clasen
Modified: 2015-11-19 02:16 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 02:16:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2015-07-28 12:10:53 EDT
/usr/libexec/gnome-session-failed

tries to make a fullscreen window and place it correctly, in a way that works with or without a functional wm around.

But this seems to fail in 7.2 - the window is not placed to cover the entire monitor, and it has an odd black window decoration.
Comment 1 Florian Müllner 2015-07-30 06:59:57 EDT
Nice coincidence, we got a fix for that in upstream bugzilla just yesterday: https://bugzilla.gnome.org/show_bug.cgi?id=753020
Comment 6 errata-xmlrpc 2015-11-19 02:16:18 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2216.html

Note You need to log in before you can comment on or make changes to this bug.