Bug 1247749 - High Resolution Multi-Monitor Windows Guest freeze
High Resolution Multi-Monitor Windows Guest freeze
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: spice-gtk (Show other bugs)
6.8
x86_64 Unspecified
unspecified Severity high
: rc
: 6.8
Assigned To: Default Assignee for SPICE Bugs
SPICE QE bug list
:
Depends On: 1235442
Blocks: 1235443 1244869
  Show dependency treegraph
 
Reported: 2015-07-28 14:32 EDT by Sandy Stutsman
Modified: 2016-06-02 09:01 EDT (History)
7 users (show)

See Also:
Fixed In Version: spice-gtk-0.26-5.el6
Doc Type: Bug Fix
Doc Text:
See Doc Text for: https://bugzilla.redhat.com/show_bug.cgi?id=1235443 Prior to this update, Microsoft Windows guests with multi-monitor setup in some cases waited for an image that had already been deleted, which caused the client to become unresponsive. With this update, reference counting has been added to channel images in the client and thread safety has been improved for image caching in the server. As a result, Windows guests no longer hang due to the mentioned reasons.
Story Points: ---
Clone Of: 1235442
Environment:
Last Closed: 2016-05-10 17:16:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 6 errata-xmlrpc 2016-05-10 17:16:17 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0832.html

Note You need to log in before you can comment on or make changes to this bug.