Bug 1247785 - [Docs] [Insight] CF 3.2 Providers section jumps between providers
[Docs] [Insight] CF 3.2 Providers section jumps between providers
Status: CLOSED CURRENTRELEASE
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Documentation (Show other bugs)
5.3.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.4.2
Assigned To: Petr Kovar
Suyog Sainkar
:
Depends On:
Blocks: 1257439
  Show dependency treegraph
 
Reported: 2015-07-28 17:15 EDT by Greg Blomquist
Modified: 2015-11-05 14:48 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-05 14:48:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Sidebar navigation for providers section (53.03 KB, image/png)
2015-07-28 17:15 EDT, Greg Blomquist
no flags Details

  None (edit)
Description Greg Blomquist 2015-07-28 17:15:29 EDT
Created attachment 1057147 [details]
Sidebar navigation for providers section

Doc link:  https://access.redhat.com/documentation/en-US/Red_Hat_CloudForms/3.2/html/Insight_Guide/chap-Infrastructure.html#sect-Providers1

Looking at the sidebar navigation in the Providers section of the CF 3.2 documentation, the topics jump between providers:

> 2.1.2. Authenticating VMware vCenter Hosts
> 2.1.3. Authenticating to Microsoft SCVMM
> 2.1.4. Authenticating Red Hat Enterprise Virtualization Hosts
> 2.1.5. Adding a Microsoft System Center Virtual Machine Manager Provider
> 2.1.6. Adding an OpenStack Infrastructure Provider
> 2.1.7. Adding a Red Hat Enterprise Virtualization Manager Provider
> 2.1.8. Adding a VMware vCenter Provider

If I'm adding an SCVMM provider, I have to read about how to authenticate with SCVMM, skip past learning how to authenticate RHEV Hosts, and then see how to add an SCVMM provider.

It would make more sense if the documentation followed each provider for configuration of authentication and adding the provider, instead of jumping between providers.
Comment 1 Greg Blomquist 2015-07-28 17:16:31 EDT
John Hardy, thoughts on this?
Comment 3 Andrew Dahms 2015-08-04 03:38:20 EDT
Assigning to Petr for review.

Petr - looks like we need to look at the information architecture of the above and see what a could way to present this content would be.

Can you take a look and see how this section can be improved?

Note You need to log in before you can comment on or make changes to this bug.