Bug 1247830 - FOO_max for I/O throttling official support on rhel 7.1(qemu-kvm)
FOO_max for I/O throttling official support on rhel 7.1(qemu-kvm)
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm (Show other bugs)
7.2
x86_64 Linux
unspecified Severity medium
: rc
: ---
Assigned To: Stefan Hajnoczi
Virtualization Bugs
: Reopened
Depends On: 1146755 1150403 1247688
Blocks: 1157997
  Show dependency treegraph
 
Reported: 2015-07-28 23:18 EDT by juzhang
Modified: 2015-07-31 02:48 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1146755
Environment:
Last Closed: 2015-07-31 02:48:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 juzhang 2015-07-28 23:25:08 EDT
Remove Testonly keyword since seems qemu-kvm-rhev supports foo_max with qemu rebase but qemu-kvm does not rebase from qemu1.5. Should new feature for qemu-kvm build.

Best Regards,
Junyi
Comment 3 Ademar Reis 2015-07-30 10:54:35 EDT
(In reply to juzhang from comment #1)
> Remove Testonly keyword since seems qemu-kvm-rhev supports foo_max with qemu
> rebase but qemu-kvm does not rebase from qemu1.5. Should new feature for
> qemu-kvm build.

So I understand this BZ is asking for the backport of *_max I/O throttling parameters. That would mean the backport of the new I/O throttling implementation and I don't think it's worth the effort, unless we have a customer request approved by PM.

I'm closing it as WONTFIX for RHEL7. Please reopen if I'm mistaken.

Note You need to log in before you can comment on or make changes to this bug.