Bug 1247872 - [ko_KR] [Admin portal] The 'Log viewer' tab name is untranslated.
[ko_KR] [Admin portal] The 'Log viewer' tab name is untranslated.
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: redhat-support-plugin-rhev (Show other bugs)
3.5.4
All Linux
unspecified Severity medium
: ovirt-4.0.0-alpha
: 4.0.0
Assigned To: nobody nobody
Spenser Shumaker
: Translation
Depends On: 1009731
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-29 02:54 EDT by Bhushan Barve
Modified: 2016-03-10 17:27 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-10 17:27:04 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: UX
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
mgoldboi: Triaged+


Attachments (Terms of Use)
log viewer untranslated (86.29 KB, image/png)
2015-07-29 02:54 EDT, Bhushan Barve
no flags Details

  None (edit)
Description Bhushan Barve 2015-07-29 02:54:53 EDT
Created attachment 1057217 [details]
log viewer untranslated

Description of problem: On RHEVM Admin portal, the tab name 'Log viewer' is untranslated for ko_KR. Please refer attached screenshot for the reference.


Version-Release number of selected component (if applicable):
Red Hat Enterprise Virtualization Manager 버전: 3.5.4-1.2.el6ev

How reproducible:
always

Steps to Reproduce:
1. Login to RHEVM Admin portal with ko_KR locale.
2. Observe the tab name 'log viewer' among tabs.
3.

Actual results:
'Log viewer' is untranslated.

Expected results:
All the tab names should be translated.

Additional info:
Comment 1 Einav Cohen 2015-07-30 11:23:44 EDT
the Log Viewer tab is added via the UI Plugins infrastructure, it's not a built-in tab in RHEV. 

For the Log Viewer tab title to be localized, need the UI Plugins infrastructure to support that first - that's being tracked via bug 1009731. 

it is currently not clear when we will have an opportunity to introduce localization capabilities into the UI plugins infrastructure, but since I have to flag BZs to a specific version - flagging for rhev 4.0 for now.
Comment 2 Yaniv Kaul 2016-03-10 15:32:32 EST
Yaniv - close?

Note You need to log in before you can comment on or make changes to this bug.