Bug 1247922 - Suggest to remove " VIRTWHO_BACKGROUND" since it is now deprecated
Suggest to remove " VIRTWHO_BACKGROUND" since it is now deprecated
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: virt-who (Show other bugs)
7.2
x86_64 Linux
unspecified Severity medium
: rc
: ---
Assigned To: Radek Novacek
xingge
:
: 1244568 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-29 05:06 EDT by Liushihui
Modified: 2017-12-07 10:50 EST (History)
5 users (show)

See Also:
Fixed In Version: virt-who-0.14-3.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 06:57:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Liushihui 2015-07-29 05:06:11 EDT
Description of problem:
Since virt-who virtualization backends in the /etc/sysconfig/virt-who is now deprecated, " VIRTWHO_BACKGROUND" should be removed from virt-who config file

Version-Release number of selected component (if applicable):
virt-who-0.14-2.el7.noarch
subscription-manager-1.15.6-1.el7.x86_64
python-rhsm-1.15.3-1.el7.x86_64

How reproducible:
Always

Steps to Reproduce:
1 Configure VIRTWHO_BACKGROUND=1 in /etc/sysconfig/virt-who
2 Restart virt-who serive

Actual results:
VIRTWHO_BACKGROUND=1 hasn't take any effect.

Expected results:
Since virt-who virtualization backends in the /etc/sysconfig/virt-who is now deprecated, " VIRTWHO_BACKGROUND" should be removed from virt-who config file

Additional info:
Comment 1 Radek Novacek 2015-07-30 07:23:01 EDT
*** Bug 1244568 has been marked as a duplicate of this bug. ***
Comment 2 Radek Novacek 2015-07-30 09:16:20 EDT
Fixed in virt-who-0.14-3.el7.
Comment 4 Liushihui 2015-08-11 02:03:57 EDT
Verified it on virt-who-0.14-3.el7.noarch since "VIRTWHO_BACKGROUND" has been removed from /etc/sysconfig/virt-who.

Verified version
virt-who-0.14-3.el7.noarch
subscription-manager-1.15.9-2.el7.x86_64
python-rhsm-1.15.4-2.el7.x86_64
Satellite 6.1.0-20150731.0
Comment 5 errata-xmlrpc 2015-11-19 06:57:31 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2370.html

Note You need to log in before you can comment on or make changes to this bug.