Bug 124796 - HP PSC 1110 printer not working with 2.6.5-1.358 kernel
Summary: HP PSC 1110 printer not working with 2.6.5-1.358 kernel
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-30 09:43 UTC by Heikki Paajanen
Modified: 2015-01-04 22:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-29 05:52:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Heikki Paajanen 2004-05-30 09:43:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040510 Epiphany/1.2.4

Description of problem:
HP PSC 1110 printer/scanner not working with kernel-2.6.5-1.358. 
"ptal-init setup" does not detect it. It works nicely with
kernel-2.4.22-1.2188.nptl According to hpoj-devel post
(http://sourceforge.net/mailarchive/forum.php?thread_id=4077079&forum_id=5841)
it looks like being a problem from 2.6.3 and up and affecting some/all
HP usb printers.




Version-Release number of selected component (if applicable):
kernel-2.6.5-1.358

How reproducible:
Always

Steps to Reproduce:
1. boot to kernel-2.6.5-1.358 (hpoj-0.91.7 installed, psc connected
and power on)
2. run "ptal-init setup" (or "service hpoj setup") as root
3. choose no to probing parallel-connected devices and then yes to
probe for usb-connected devices

    

Actual Results:  device is not detected

Expected Results:  device should have been detected

Additional info:

Booting to kernel-2.4.22-1.2188.nptl and repeating the steps ends with
device been detected properly.

Comment 1 Heikki Paajanen 2004-08-20 08:52:28 UTC
Finally got round to do clean FC2 install and my psc 1110 works like 
charm. Seems that this was only update related problem.

   Hessu

Comment 2 Dave Jones 2004-11-27 20:21:33 UTC
mass update for old bugs:

Is this still a problem with the 2.6.9 based update kernel ?


Comment 3 Heikki Paajanen 2004-11-28 10:19:50 UTC
If I remember correctly I did the update from fc1 to fc2 from network with yum.
That isn't  supported, right? And the clean install fixed it back then as I noted.

I've already upgraded that install to fc3 and there has been no problems with
the HP psc 1110. So I think it was pretty specific problem releated just to the
network upgrade I used.



Note You need to log in before you can comment on or make changes to this bug.