Bug 124797 - Install changes disks geometry (bad CHS) on FAT32
Install changes disks geometry (bad CHS) on FAT32
Status: CLOSED DUPLICATE of bug 115980
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
i586 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-30 05:55 EDT by schaal
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description schaal 2004-05-30 05:55:42 EDT
Description of problem:
When I install Fedora Core 2 on existing partitions, geometry on my
disks are changed and CHS values are replaced by a erroneus value.
I have to save my data and recreate a complete disk.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Disks with partitions NTFS, FAT32, ext2 and ext3
I have three disks of 120, 60 and 80 Go
Comment 1 Jeremy Katz 2004-06-01 16:15:31 EDT

*** This bug has been marked as a duplicate of 115980 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:52 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.