Bug 1247971 - error: %preun(vala-0.26.1-2.el7.x86_64) scriptlet failed [NEEDINFO]
error: %preun(vala-0.26.1-2.el7.x86_64) scriptlet failed
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: vala (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity urgent
: rc
: ---
Assigned To: Alexander Larsson
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-29 07:09 EDT by Tomas Pelka
Modified: 2015-11-19 02:33 EST (History)
3 users (show)

See Also:
Fixed In Version: vala-0.26.1-3.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 02:33:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
tpelka: needinfo? (alexl)


Attachments (Terms of Use)

  None (edit)
Description Tomas Pelka 2015-07-29 07:09:57 EDT
Description of problem:
When downgrading from vala-0.26.1-2.el7 to vala-el-0.20.1-3.el7 i'm getting following error messages: 

error: %preun(vala-0.26.1-2.el7.x86_64) scriptlet failed, exit status 2
error: vala-0.26.1-2.el7.x86_64: erase failed

Version-Release number of selected component (if applicable):
vala-0.26.1-2.el7

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:
no errors

Additional info:
Comment 3 errata-xmlrpc 2015-11-19 02:33:47 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2215.html

Note You need to log in before you can comment on or make changes to this bug.