Bug 1247975 - [RFE] interactive setup
[RFE] interactive setup
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine-extension-aaa-ldap
Classification: oVirt
Component: Setup (Show other bugs)
---
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ovirt-3.6.0-rc3
: 1.1.0
Assigned To: Alon Bar-Lev
Ondra Machacek
infra
: Improvement
Depends On:
Blocks: 1230108 1296393
  Show dependency treegraph
 
Reported: 2015-07-29 07:20 EDT by Alon Bar-Lev
Modified: 2016-02-10 14:12 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
A new interactive setup for the LDAP extension to ease deployment. Run ovirt-engine-extension-aaa-ldap-setup and follow instructions. See README for more information.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-04 08:38:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑3.6.0+
ylavi: planning_ack+
alonbl: devel_ack+
rule-engine: testing_ack+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 43893 None None None Never

  None (edit)
Description Alon Bar-Lev 2015-07-29 07:20:45 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Red Hat Bugzilla Rules Engine 2015-10-18 04:21:27 EDT
Fixed bug tickets must have version flags set prior to fixing them. Please set the correct version flags and move the bugs back to the previous status after this is corrected.
Comment 2 Red Hat Bugzilla Rules Engine 2015-10-19 06:25:08 EDT
Fixed bug tickets must have target milestone set prior to fixing them. Please set the correct milestone and move the bugs back to the previous status after this is corrected.
Comment 3 Red Hat Bugzilla Rules Engine 2015-10-19 06:51:12 EDT
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.
Comment 4 Yaniv Kaul 2015-10-21 05:05:08 EDT
Alon, same as others - a process issue?
Comment 5 Alon Bar-Lev 2015-10-21 05:10:00 EDT
(In reply to Yaniv Kaul from comment #4)
> Alon, same as others - a process issue?


this was already in verified state, please make sure whoever moved it to assigned move it back.
Comment 6 Sandro Bonazzola 2015-11-04 08:38:41 EST
oVirt 3.6.0 has been released on November 4th, 2015 and should fix this issue.
If problems still persist, please open a new BZ and reference this one.

Note You need to log in before you can comment on or make changes to this bug.