Bug 1247999 - Gedit does not close after saving on exit
Gedit does not close after saving on exit
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gedit (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Ray Strode [halfline]
Desktop QE
:
Depends On:
Blocks: 1295396 1297830 1313485
  Show dependency treegraph
 
Reported: 2015-07-29 08:24 EDT by Vitezslav Humpa
Modified: 2016-11-04 02:18 EDT (History)
4 users (show)

See Also:
Fixed In Version: gedit-3.14.3-17.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-04 02:18:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 734068 None None None Never

  None (edit)
Description Vitezslav Humpa 2015-07-29 08:24:12 EDT
Description of problem:
Having an unsaved modified document (or more) and choosing to quit brings a dialog asking whether to save the file before exit. When the file(s) are subquently saved gedit keeps on open. 

Version-Release number of selected component (if applicable):
gedit-3.14.3-1.el7.x86_64


Steps to Reproduce:
1. Open gedit, type in some text (you can do so into multiple tabs)
2. gedit -> Quit
3. Choose to save the file (or multiple files)
4. Save them within the save dialog (or several dialogs).

-> When the file(or files desired) is saved, gedit does not quit

Upstream bz: https://bugzilla.gnome.org/show_bug.cgi?id=734068
Comment 8 errata-xmlrpc 2016-11-04 02:18:45 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2424.html

Note You need to log in before you can comment on or make changes to this bug.