Bug 1248012 - error when there is a unauthentized proxy between client and satellite: IndexError: list index out of range
error when there is a unauthentized proxy between client and satellite: Index...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: redhat-access-insights (Show other bugs)
6.7
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Dan Varga
Jan HutaΕ™
: ZStream
Depends On: 1244113
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-29 08:46 EDT by Jaroslav Reznik
Modified: 2016-03-03 21:55 EST (History)
9 users (show)

See Also:
Fixed In Version: redhat-access-insights-1.0.5-0.el6_7
Doc Type: Bug Fix
Doc Text:
When using Red Hat Satellite with the Red Hat Access Insight plug-in and an unauthenticated proxy between Satellite and the Red Hat Access Insight client, attempting to run the client failed with a "list index out of range" error. This update fixes the bug, and the Red Hat Access Insight client now starts correctly in the above situation.
Story Points: ---
Clone Of: 1244113
Environment:
Last Closed: 2015-08-14 11:26:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaroslav Reznik 2015-07-29 08:46:02 EDT
This bug has been copied from bug #1244113 and has been proposed
to be backported to 6.7 z-stream (EUS).
Comment 7 errata-xmlrpc 2015-08-14 11:26:43 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1626.html

Note You need to log in before you can comment on or make changes to this bug.