Bug 1248032 - bad .cache file prevents RHEV host from functioning after reboot
bad .cache file prevents RHEV host from functioning after reboot
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: lvm2 (Show other bugs)
6.6
All Linux
high Severity high
: rc
: ---
Assigned To: LVM and device-mapper development team
cluster-qe@redhat.com
: ZStream
Depends On: 1240507
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-29 09:15 EDT by Jaroslav Reznik
Modified: 2015-08-13 05:02 EDT (History)
12 users (show)

See Also:
Fixed In Version: lvm2-2.02.118-3.el6_7.2
Doc Type: Bug Fix
Doc Text:
Prior to this update, using the lvm utility when the persistent cache file was outdated caused devices that were stored in the persistent cache to unintentionally bypass logical volume manager (LVM) filters set in the LVM configuration. As a consequence, Red Hat Enterprise Virtualization hosts in some cases failed to start with an outdated cache file. This update fixes LVM's internal cache handling so that the filters are applied properly, and the described problem no longer occurs.
Story Points: ---
Clone Of: 1240507
Environment:
Last Closed: 2015-08-13 05:02:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaroslav Reznik 2015-07-29 09:15:05 EDT
This bug has been copied from bug #1240507 and has been proposed
to be backported to 6.7 z-stream (EUS).
Comment 10 errata-xmlrpc 2015-08-13 05:02:03 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1615.html

Note You need to log in before you can comment on or make changes to this bug.