Bug 1248086 - evince fail to open file with colon in its name from the command line
evince fail to open file with colon in its name from the command line
Status: CLOSED DUPLICATE of bug 1161374
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-29 10:48 EDT by Jan Vesely
Modified: 2016-01-06 07:09 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-06 07:09:15 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Vesely 2015-07-29 10:48:54 EDT
Description of problem:
evince data-29.6-09:55.pdf
evince opens with message:
Unable to open document “file:///tmp/evince-10778/document.OX361X-06.pdf”.
The specified location is not supported

note that opening the same file by double-clicking in nautilus, or using evince open dialog works OK.


Version-Release number of selected component (if applicable):
evince-3.16.1-3.fc22

How reproducible:
always

Steps to Reproduce:
1. evince data-29.6-09:55.pdf

Actual results:
Unable to open document “file:///tmp/evince-10778/document.OX361X-06.pdf”.
The specified location is not supported

Expected results:
File opens
Comment 1 Marek Kašík 2016-01-06 07:09:15 EST

*** This bug has been marked as a duplicate of bug 1161374 ***

Note You need to log in before you can comment on or make changes to this bug.