Bug 1248102 - [webui] regression - incorrect/no failed auth messages
[webui] regression - incorrect/no failed auth messages
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: ipa (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: IPA Maintainers
Namita Soman
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-29 11:22 EDT by Martin Bašti
Modified: 2015-11-19 07:04 EST (History)
3 users (show)

See Also:
Fixed In Version: ipa-4.2.0-4.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 07:04:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Bašti 2015-07-29 11:22:51 EDT
This bug is created as a clone of upstream ticket:
https://fedorahosted.org/freeipa/ticket/5163

1. after logout, krb auth shows "session expired" instead of correct "Authentication with Kerberos failed".

2. "The password or username you entered is incorrect." is not showed on failed forms-based auth.
Comment 3 Abhijeet Kasurde 2015-09-21 08:00:49 EDT
Verified fix using IPA-server : ipa-server-4.2.0-10.el7.x86_64
Marking bug as verified.
Comment 4 errata-xmlrpc 2015-11-19 07:04:44 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2362.html

Note You need to log in before you can comment on or make changes to this bug.