Bug 1248125 - [RHCI] Using dynflow results in multiple copies of the top bar
[RHCI] Using dynflow results in multiple copies of the top bar
Status: CLOSED WORKSFORME
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Tasks Plugin (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
: Triaged
Depends On:
Blocks: rhci-common-installer
  Show dependency treegraph
 
Reported: 2015-07-29 12:12 EDT by Thom Carlin
Modified: 2016-02-25 16:26 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-25 16:26:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thom Carlin 2015-07-29 12:12:27 EDT
Description of problem:

While working with RHCI and dynflow, received 21 top bars (begins with "Default Organization")

Version-Release number of selected component (if applicable):

6.1 beta

How reproducible:

no reproducer yet but multiple people reported same issue

Steps to Reproduce:
1. In sat6, use dynflow and click around going to subtasks
2.
3.

Actual results:

21 top bars

Expected results:

1 top bar

Additional info:

Will raise priority to medium if we have a reproducer.
Comment 1 Brad Buckingham 2015-08-18 13:56:28 EDT
Thom, any chance you have a reproducer?
Comment 2 Thom Carlin 2015-08-18 14:06:05 EDT
Brad, I tried with RHCI tech preview rc-1 and can't reproduce it.  I'm OK with a CLOSED WORKSFORME.  We can re-open if it reoccurs.
Comment 4 Brad Buckingham 2016-02-25 16:26:14 EST
Closing based on comment #2.

Note You need to log in before you can comment on or make changes to this bug.