Bug 1248134 - ksh: read: bad file unit number
ksh: read: bad file unit number
Status: CLOSED DUPLICATE of bug 1247383
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ksh (Show other bugs)
6.8
All Linux
medium Severity medium
: rc
: ---
Assigned To: Michal Hlavinka
BaseOS QE - Apps
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-29 12:48 EDT by Bryan Totty
Modified: 2015-07-30 07:01 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-07-30 07:01:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ksh reproducer (1.86 KB, text/plain)
2015-07-29 12:53 EDT, Bryan Totty
no flags Details

  None (edit)
Description Bryan Totty 2015-07-29 12:48:42 EDT
Description of problem:

read: bad file unit number [Bad file descriptor]

Jul 25 12:41:17 rac-node1-aaaaa kernel: ksh93[4384] general protection ip:4dd304 sp:7ffe6b8e4a40 error:0 in ksh93[400000+15d000]

See attached for example.


Version-Release number of selected component (if applicable):
ksh-20120801-28.el6.x86_64

Did not happen in the previous ksh release.


How reproducible:
Always

Steps to Reproduce:
1. Attached
Comment 2 Bryan Totty 2015-07-29 12:53:36 EDT
Created attachment 1057356 [details]
ksh reproducer
Comment 3 Michal Hlavinka 2015-07-30 07:01:38 EDT

*** This bug has been marked as a duplicate of bug 1247383 ***

Note You need to log in before you can comment on or make changes to this bug.