Bug 1248136 - [abrt] snappy-player: __pthread_mutex_lock(): snappy killed by SIGSEGV
[abrt] snappy-player: __pthread_mutex_lock(): snappy killed by SIGSEGV
Status: CLOSED DUPLICATE of bug 1242179
Product: Fedora
Classification: Fedora
Component: snappy-player (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Antonio Trande
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:cf06cfcd01204a2391ce8d70954...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-29 12:57 EDT by mastaiza
Modified: 2015-07-29 13:22 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-07-29 13:22:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.56 KB, text/plain)
2015-07-29 12:57 EDT, mastaiza
no flags Details
File: cgroup (190 bytes, text/plain)
2015-07-29 12:57 EDT, mastaiza
no flags Details
File: core_backtrace (7.02 KB, text/plain)
2015-07-29 12:57 EDT, mastaiza
no flags Details
File: dso_list (10.49 KB, text/plain)
2015-07-29 12:57 EDT, mastaiza
no flags Details
File: environ (1.28 KB, text/plain)
2015-07-29 12:57 EDT, mastaiza
no flags Details
File: limits (1.29 KB, text/plain)
2015-07-29 12:57 EDT, mastaiza
no flags Details
File: maps (47.87 KB, text/plain)
2015-07-29 12:57 EDT, mastaiza
no flags Details
File: mountinfo (3.12 KB, text/plain)
2015-07-29 12:57 EDT, mastaiza
no flags Details
File: namespaces (85 bytes, text/plain)
2015-07-29 12:57 EDT, mastaiza
no flags Details
File: open_fds (797 bytes, text/plain)
2015-07-29 12:57 EDT, mastaiza
no flags Details
File: proc_pid_status (958 bytes, text/plain)
2015-07-29 12:57 EDT, mastaiza
no flags Details
File: var_log_messages (508 bytes, text/plain)
2015-07-29 12:57 EDT, mastaiza
no flags Details

  None (edit)
Description mastaiza 2015-07-29 12:57:23 EDT
Description of problem:
when you turn on the player, he immediately falls

Version-Release number of selected component:
snappy-player-1.0-5.20150622git8f239a.fc22

Additional info:
reporter:       libreport-2.6.1
backtrace_rating: 4
cmdline:        snappy
crash_function: __pthread_mutex_lock
executable:     /usr/bin/snappy
global_pid:     9215
kernel:         4.0.8-300.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 __pthread_mutex_lock at ../nptl/pthread_mutex_lock.c:67
 #1 XrmQGetResource at Xrm.c:2549
 #2 XGetDefault at GetDflt.c:231
 #3 _XcursorGetDisplayInfo at display.c:151
 #4 XcursorGetTheme at display.c:361
 #5 gdk_x11_display_set_cursor_theme at gdkcursor-x11.c:473
 #6 settings_update_cursor_theme at gtksettings.c:2941
 #7 gtk_settings_get_for_screen at gtksettings.c:1878
 #8 gtk_style_context_init at gtkstylecontext.c:425
 #9 g_type_create_instance at gtype.c:1870

Potential duplicate: bug 1178657
Comment 1 mastaiza 2015-07-29 12:57:27 EDT
Created attachment 1057357 [details]
File: backtrace
Comment 2 mastaiza 2015-07-29 12:57:28 EDT
Created attachment 1057358 [details]
File: cgroup
Comment 3 mastaiza 2015-07-29 12:57:30 EDT
Created attachment 1057359 [details]
File: core_backtrace
Comment 4 mastaiza 2015-07-29 12:57:31 EDT
Created attachment 1057360 [details]
File: dso_list
Comment 5 mastaiza 2015-07-29 12:57:33 EDT
Created attachment 1057361 [details]
File: environ
Comment 6 mastaiza 2015-07-29 12:57:35 EDT
Created attachment 1057362 [details]
File: limits
Comment 7 mastaiza 2015-07-29 12:57:36 EDT
Created attachment 1057363 [details]
File: maps
Comment 8 mastaiza 2015-07-29 12:57:38 EDT
Created attachment 1057364 [details]
File: mountinfo
Comment 9 mastaiza 2015-07-29 12:57:39 EDT
Created attachment 1057365 [details]
File: namespaces
Comment 10 mastaiza 2015-07-29 12:57:40 EDT
Created attachment 1057366 [details]
File: open_fds
Comment 11 mastaiza 2015-07-29 12:57:42 EDT
Created attachment 1057367 [details]
File: proc_pid_status
Comment 12 mastaiza 2015-07-29 12:57:43 EDT
Created attachment 1057368 [details]
File: var_log_messages
Comment 13 Antonio Trande 2015-07-29 13:22:26 EDT

*** This bug has been marked as a duplicate of bug 1242179 ***

Note You need to log in before you can comment on or make changes to this bug.