Bug 1248201 - dnf repoquery --whatprovides … doesn't find anything
dnf repoquery --whatprovides … doesn't find anything
Status: CLOSED DUPLICATE of bug 1190991
Product: Fedora
Classification: Fedora
Component: dnf-plugins-core (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-29 16:26 EDT by Michael Schwendt
Modified: 2015-08-11 07:58 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-11 07:58:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2015-07-29 16:26:29 EDT
Very common repoquery --whatprovides queries don't work with dnf's repoquery plugin. Example:

# dnf repoquery --whatprovides /usr/lib64
#

# rpm -qa dnf\*
dnf-1.0.2-2.fc24.1.noarch
dnf-yum-1.0.2-2.fc24.1.noarch
dnf-plugins-core-0.1.9-1.fc23.noarch
dnf-conf-1.0.2-2.fc24.1.noarch
Comment 1 Radek Holy 2015-08-11 07:58:24 EDT

*** This bug has been marked as a duplicate of bug 1190991 ***

Note You need to log in before you can comment on or make changes to this bug.