Bug 1248232 - Extra Sub Directory created for DRPM content, CentOS client failing to get update with Error 404
Extra Sub Directory created for DRPM content, CentOS client failing to get up...
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Pulp (Show other bugs)
6.1.0
All Linux
unspecified Severity medium (vote)
: Beta
: --
Assigned To: satellite6-bugs
jcallaha
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-29 19:25 EDT by Ashfaqur Rahaman
Modified: 2017-07-26 15:44 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 05:17:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 1175332 None None None Never
Pulp Redmine 644 High CLOSED - CURRENTRELEASE yum-presto can't find the drpms, delta rpm files Never

  None (edit)
Comment 3 pulp-infra@redhat.com 2015-10-02 09:41:32 EDT
The Pulp upstream bug status is at CLOSED - CURRENTRELEASE. Updating the external tracker on this bug.
Comment 4 pulp-infra@redhat.com 2015-10-02 09:41:34 EDT
The Pulp upstream bug priority is at High. Updating the external tracker on this bug.
Comment 8 jcallaha 2016-04-25 17:19:05 EDT
Verified in Satellite 6.2 Beta Snap 9 Compose 2. 
The drpms are now published in the correct location.
Comment 10 errata-xmlrpc 2016-07-27 05:17:03 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501

Note You need to log in before you can comment on or make changes to this bug.