Bug 1248369 - release list can not be dropped down in subscription-manager-gui
release list can not be dropped down in subscription-manager-gui
Status: CLOSED DUPLICATE of bug 1245557
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: subscription-manager (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: candlepin-bugs
John Sefler
Depends On:
  Show dependency treegraph
Reported: 2015-07-30 03:52 EDT by qianzhan
Modified: 2015-07-30 14:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2015-07-30 14:54:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
release_list_can_not_be_dropped_down_gui.png (234.02 KB, image/png)
2015-07-30 03:52 EDT, qianzhan
no flags Details

  None (edit)
Description qianzhan 2015-07-30 03:52:08 EDT
Description of problem:
release list can not be dropped down in subscription-manager-gui

Version-Release number of selected component (if applicable):
[root@dhcp-128-17 ~]# subscription-manager version
server type: Red Hat Subscription Management
subscription management server:
subscription management rules: 5.16
subscription-manager: 1.15.6-1.el7
python-rhsm: 1.15.3-1.el7

How reproducible:

Steps to Reproduce:
1. Register system to Satellite-6.1.0-RHEL-7-20150729.0, and auto attach.
[root@dhcp-128-17 ~]# subscription-manager register
Username: admin
The system has been registered with ID: 9babe0c7-8d6f-4993-b380-748e7eb97f56 
[root@dhcp-128-17 ~]# subscription-manager attach --auto

Installed Product Current Status:
Product Name: Red Hat Enterprise Linux Server
Status:       Subscribed

2. List release in CLI:
[root@dhcp-128-17 ~]# subscription-manager release --list
          Available Releases

3. Check the release list in GUI: release list can not be seen. Please see attachment 'release_list_can_not_be_dropped_down_gui.png'

Actual results:
As step 3.

Expected results:
release list should be shown in GUI as in CLI.

Additional info:
Comment 1 qianzhan 2015-07-30 03:52:32 EDT
Created attachment 1057551 [details]
Comment 3 John Sefler 2015-07-30 09:10:14 EDT
dup of bug 1245557
Comment 4 Adrian Likins 2015-07-30 14:54:11 EDT

*** This bug has been marked as a duplicate of bug 1245557 ***

Note You need to log in before you can comment on or make changes to this bug.