Bug 1248383 - [RHEVM] : Not able to create new VM fails with error message "General command validation failure".
[RHEVM] : Not able to create new VM fails with error message "General command...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.5.3
All All
medium Severity low
: ---
: 3.5.5
Assigned To: Shmuel Melamud
Nisim Simsolo
virt
: ZStream
Depends On: 1243038
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-30 04:05 EDT by rhev-integ
Modified: 2015-09-07 08:51 EDT (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1243038
Environment:
Last Closed: 2015-09-07 08:51:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 43871 master MERGED engine: Display message for unknown CPU type Never

  None (edit)
Comment 2 Ilanit Stein 2015-08-20 02:35:47 EDT
Would you please add steps to reproduce?
Comment 3 Shmuel Melamud 2015-09-02 08:07:18 EDT
Steps to reproduce:

1. Create a cluster.
2. In the DB, set cpu_name for this cluster to empty value (update vds_groups set cpu_name='' where name='<cluster name>').
3. Try to create a VM in this cluster.
Comment 4 Omer Frenkel 2015-09-07 08:51:39 EDT
since its not clear how this is reproducible without changing the db, and the result is a bad message for the user, that is using a bad cluster, i think we should not backport the fix to 3.5.z as well.

closing with wont-fix for this version, but note this already fixed in 3.6.0
please re-open if you consider this a must in 3.5 as well.

Note You need to log in before you can comment on or make changes to this bug.