Bug 1248458 - [abrt] python3-dnf: repo.py:793:load:dnf.exceptions.RepoError: Cache-only enabled but no cache for 'fedora'
[abrt] python3-dnf: repo.py:793:load:dnf.exceptions.RepoError: Cache-only ena...
Status: CLOSED DUPLICATE of bug 1225225
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:5627cc91bf9a94079910f18f14c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-30 06:40 EDT by Алексей Смирнов
Modified: 2015-08-11 08:03 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-11 08:03:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (1.05 KB, text/plain)
2015-07-30 06:40 EDT, Алексей Смирнов
no flags Details
File: environ (3.24 KB, text/plain)
2015-07-30 06:40 EDT, Алексей Смирнов
no flags Details

  None (edit)
Description Алексей Смирнов 2015-07-30 06:40:32 EDT
Version-Release number of selected component:
python3-dnf-1.0.2-2.fc23.1

Additional info:
reporter:       libreport-2.6.2
cmdline:        python3 /usr/lib/python3.4/site-packages/dnf/cli/completion_helper.py install gnome-p -d 0 -q -C
executable:     /usr/lib/python3.4/site-packages/dnf/cli/completion_helper.py
kernel:         4.2.0-0.rc3.git4.1.fc23.x86_64
runlevel:       N 5
type:           Python3
uid:            1000

Truncated backtrace:
repo.py:793:load:dnf.exceptions.RepoError: Cache-only enabled but no cache for 'fedora'

Traceback (most recent call last):
  File "/usr/lib/python3.4/site-packages/dnf/cli/completion_helper.py", line 191, in <module>
    main(sys.argv[1:])
  File "/usr/lib/python3.4/site-packages/dnf/cli/completion_helper.py", line 187, in main
    cli.run()
  File "/usr/lib/python3.4/site-packages/dnf/cli/cli.py", line 1075, in run
    self._process_demands()
  File "/usr/lib/python3.4/site-packages/dnf/cli/cli.py", line 797, in _process_demands
    load_available_repos=lar)
  File "/usr/lib/python3.4/site-packages/dnf/base.py", line 243, in fill_sack
    self._add_repo_to_sack(r.id)
  File "/usr/lib/python3.4/site-packages/dnf/base.py", line 103, in _add_repo_to_sack
    repo.load()
  File "/usr/lib/python3.4/site-packages/dnf/repo.py", line 793, in load
    raise dnf.exceptions.RepoError(msg)
dnf.exceptions.RepoError: Cache-only enabled but no cache for 'fedora'

Local variables in innermost frame:
self: <Repo fedora>
msg: "Cache-only enabled but no cache for 'fedora'"
Comment 1 Алексей Смирнов 2015-07-30 06:40:35 EDT
Created attachment 1057622 [details]
File: backtrace
Comment 2 Алексей Смирнов 2015-07-30 06:40:36 EDT
Created attachment 1057623 [details]
File: environ
Comment 3 Honza Silhan 2015-08-11 08:03:02 EDT

*** This bug has been marked as a duplicate of bug 1225225 ***

Note You need to log in before you can comment on or make changes to this bug.