Bug 1248473 - kernel 4.1.3-201.fc22.i686 + PAE -> yenta_cardbus doesn't recognize the HW resources - the problem still not solved
kernel 4.1.3-201.fc22.i686 + PAE -> yenta_cardbus doesn't recognize the HW re...
Status: CLOSED DUPLICATE of bug 1244515
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
22
i686 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-30 07:31 EDT by it_man
Modified: 2015-07-30 08:12 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-07-30 08:12:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 1244515 None None None Never

  None (edit)
Description it_man 2015-07-30 07:31:54 EDT
Hi Laura,

I see, the newest kernel-4.1.3-201 is published, but still with bug reported before (1244515) and not solved up to now.


I think, it's definitely the quality issue to keep the published packages with no bugs and make the updates with attention to the bug reports.

Actually the bug statics show that the command: dnf upgrade --exclude=kernel* will become the most popular one between the administrators. In order to avoid that I would suggest to slow down a bit with the new versioning and much more care on the faults announced by the users.

Regards,
Rick
Comment 1 Josh Boyer 2015-07-30 08:12:13 EDT

*** This bug has been marked as a duplicate of bug 1244515 ***

Note You need to log in before you can comment on or make changes to this bug.