This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1248515 - [SELinux] SElinux prevents Gluster/NFS from connecting to RPC services on NFS-clients (RHEL-6)
[SELinux] SElinux prevents Gluster/NFS from connecting to RPC services on NFS...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: selinux-policy (Show other bugs)
6.7
All Linux
high Severity high
: rc
: ---
Assigned To: Miroslav Grepl
Milos Malik
: ZStream
Depends On: 1240583
Blocks: 1212796
  Show dependency treegraph
 
Reported: 2015-07-30 08:45 EDT by Jan Kurik
Modified: 2015-08-13 04:59 EDT (History)
18 users (show)

See Also:
Fixed In Version: selinux-policy-3.7.19-279.el6_7.1
Doc Type: Bug Fix
Doc Text:
Prior to this update, SELinux unintentionally prevented Gluster from connecting to remote procedure call (RPC) services on NFS clients. This update modifies the relevant SELinux policies, and Gluster now connects to RPC services as expected.
Story Points: ---
Clone Of: 1240583
Environment:
Last Closed: 2015-08-13 04:59:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Kurik 2015-07-30 08:45:27 EDT
This bug has been copied from bug #1240583 and has been proposed
to be backported to 6.7 z-stream (EUS).
Comment 6 errata-xmlrpc 2015-08-13 04:59:59 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1616.html

Note You need to log in before you can comment on or make changes to this bug.