Bug 1248516 - control-center GUI freezed while creating password
control-center GUI freezed while creating password
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: control-center (Show other bugs)
7.1
x86_64 Linux
unspecified Severity unspecified
: rc
: ---
Assigned To: Ray Strode [halfline]
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-30 08:45 EDT by Peter Hostačný
Modified: 2016-07-31 21:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-07-30 09:43:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Hostačný 2015-07-30 08:45:31 EDT
Description of problem:
GUI of gnome-control-center get freezed while setting password for user.
Reproduced on system with one account (type administrator).


Version-Release number of selected component (if applicable):
gnome-control-center 3.8.6
gnome-session 3.8.4 (GNOME shell 3.8.4)

How reproducible:
If user don't have account password and want to set it through GUI.

Steps to Reproduce:
1. Create user without password or delete yours.
2. Make sure you are logged as user without password (desktop enviroment GNOME).
3. Open Settings->Users and click on button for set up password. (make sure you are changing password for your own account, it is important ... I dont know if it is important to be an administrator)
4. Fill password.
5. Click 'Change' button and get freezed.

Actual results:


Expected results:


Additional info:
Comment 1 Ray Strode [halfline] 2015-07-30 09:43:04 EDT
can't reproduce in 7.2.  Most probably fixed by the rebase. Please reopen if you can still reproduce with 7.2

Note You need to log in before you can comment on or make changes to this bug.