Bug 124864 - Weather applet shows a questionmark-icon plus "Invalid"-text when sunny weather.
Summary: Weather applet shows a questionmark-icon plus "Invalid"-text when sunny weather.
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets   
(Show other bugs)
Version: 2
Hardware: i686 Linux
medium
low
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL: http://bugzilla.gnome.org/show_bug.cg...
Whiteboard:
Keywords:
: 126184 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-31 16:05 UTC by eruin
Modified: 2007-11-30 22:10 UTC (History)
3 users (show)

Fixed In Version: gnome-applets-2.6.2.1-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-27 07:41:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description eruin 2004-05-31 16:05:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040510 Epiphany/1.2.4

Description of problem:
Look in the given URL (gnome bugreport) for more information on this
problem.

Is there a chance of getting an updated FC2-package with the patch
from gnome-bug applied?

Version-Release number of selected component (if applicable):
gnome-applets-2.6.0-5

How reproducible:
Always

Steps to Reproduce:
1.Add gnome-weather-applet to gnome-panel
2.Choose a location, say Europe/Norway/Alesund

Actual Results:  Applet displays a questionmark-icon with temperature,
everything but "Sky" displays fine. (Sky in this case is supposed to
be sunny, as in no clouds at all)

I know debian-experimental has this patch applied, since I used that
before migrating to fc2, and this city had sunny weather-display working.

Expected Results:  Sun-icon (or similar) should be displayed instead
of the questionmark-icon, Sky should be "Sunny" instead of "Invalid".

Additional info:

Comment 1 Sindre Pedersen Bjørdal 2004-05-31 16:39:41 UTC
I have this problem too. Where the sun/cloudy/rain/whatever icon is
supposed to show there's just a white questionmark with a grey
background. 

Comment 2 José Cardozo 2004-07-03 12:07:09 UTC
I have the same problem here. The same question icon and the same
"invalid" word.

Comment 3 petrosyan 2004-07-03 12:16:26 UTC
This bug has been reported and fixed in GNOME's bugzilla at

http://bugzilla.gnome.org/show_bug.cgi?id=134452


Comment 4 Mark McLoughlin 2004-07-19 09:33:22 UTC
Looks like this fix is in gnome-applets-2.6.2. I'll try and get a FC2
update out with that release soon.

Comment 5 Mark McLoughlin 2004-07-22 16:24:21 UTC
Just pushed a testing update which should fix this:

http://www.redhat.com/archives/fedora-test-list/2004-July/msg00494.html

Appreciate if someone could try it out and confirm.

Comment 6 Mark McLoughlin 2004-07-27 07:41:02 UTC
Okay, gnome-applets-2.6.2.1-1 has been pushed to FC2 updates

Comment 7 Mark McLoughlin 2004-08-06 18:27:49 UTC
*** Bug 126184 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.