Bug 1248657 - [SELinux] [nfs-ganesha]: seeing avc denied error message for showmount, while doing a volume start - (RHEL-7)
[SELinux] [nfs-ganesha]: seeing avc denied error message for showmount, while...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: selinux-policy (Show other bugs)
7.1
All Linux
high Severity high
: rc
: ---
Assigned To: Miroslav Grepl
Milos Malik
: ZStream
Depends On: 1241400
Blocks: 1212796
  Show dependency treegraph
 
Reported: 2015-07-30 10:18 EDT by Jan Kurik
Modified: 2015-08-05 14:30 EDT (History)
17 users (show)

See Also:
Fixed In Version: selinux-policy-3.13.1-23.el7_1.13
Doc Type: Bug Fix
Doc Text:
Attempting to set up Gluster storage on an NFS-Ganesha cluster previously failed due to an Access Vector Cache (AVC) denial error. The responsible SELinux policy has been adjusted to allow handling of volumes mounted by NFS-Ganesha, and the described failure no longer occurs.
Story Points: ---
Clone Of: 1241400
Environment:
Last Closed: 2015-08-05 14:30:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Kurik 2015-07-30 10:18:12 EDT
This bug has been copied from bug #1241400 and has been proposed
to be backported to 7.1 z-stream (EUS).
Comment 7 errata-xmlrpc 2015-08-05 14:30:34 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1552.html

Note You need to log in before you can comment on or make changes to this bug.