Bug 1248738 - winsync lastlogon attribute not syncing between DS and AD.
winsync lastlogon attribute not syncing between DS and AD.
Status: CLOSED DUPLICATE of bug 1245237
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: 389-ds-base (Show other bugs)
6.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Noriko Hosoi
Viktor Ashirov
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-30 13:57 EDT by Noriko Hosoi
Modified: 2015-08-31 18:52 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-31 18:52:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noriko Hosoi 2015-07-30 13:57:27 EDT
LastLogon change on AD is not synchronized to DS by itself.

This is a note from Microsoft forum:
> The DirSync control taps into the replication stream to get the necessary changes. Since lastLogon is not replicated, it isn't available via the DirSync control.

Additional notes:
> The lastLogon attribute is not replicated.
> In contrast the lastLogontimeStamp attribute is replicated.

So, most likely, we have to replace lastLogon with lastLogonTimeStamp.
(so is lastLogoff/lastLogofftimestamp.)
Comment 1 Noriko Hosoi 2015-08-31 18:52:25 EDT

*** This bug has been marked as a duplicate of bug 1245237 ***

Note You need to log in before you can comment on or make changes to this bug.