Bug 1248787 - AutobindWizard attribute error
AutobindWizard attribute error
Status: CLOSED DUPLICATE of bug 1245283
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: subscription-manager (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: candlepin-bugs
John Sefler
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-30 16:27 EDT by Adrian Likins
Modified: 2015-07-30 16:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-07-30 16:43:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adrian Likins 2015-07-30 16:27:43 EDT
Description of problem:

When finishing registration:

[subscription-manager (alikins/adjustment)]$ sudo PYTHONPATH=src/ bin/subscription-manager-gui 

(subscription-manager-gui:17855): Gtk-WARNING **: No object called: 0 0 206 20.600000000000001 185.40000000000001 206
Traceback (most recent call last):
  File "/home/adrian/src/subscription-manager/src/subscription_manager/gui/registergui.py", line 1379, in _watch_thread
    callback(retval)
  File "/home/adrian/src/subscription-manager/src/subscription_manager/gui/registergui.py", line 574, in _on_subscribing_finished_cb
    self._parent.pre_done(FINISH)
  File "/home/adrian/src/subscription-manager/src/subscription_manager/gui/registergui.py", line 460, in pre_done
    self._run_pre(next_screen)
  File "/home/adrian/src/subscription-manager/src/subscription_manager/gui/registergui.py", line 402, in _run_pre
    self.finish_registration()
  File "/home/adrian/src/subscription-manager/src/subscription_manager/gui/registergui.py", line 429, in finish_registration
    ga_GObject.source_remove(self.timer)
AttributeError: 'AutobindWizard' object has no attribute 'timer'
Comment 1 Adrian Likins 2015-07-30 16:43:52 EDT

*** This bug has been marked as a duplicate of bug 1245283 ***

Note You need to log in before you can comment on or make changes to this bug.