Bug 124883 - No soundcard detected with NeoMagic Soundcard.
No soundcard detected with NeoMagic Soundcard.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: redhat-config-soundcard (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bastien Nocera
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-31 21:37 EDT by Kea
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-19 17:54:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kea 2004-05-31 21:37:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
Running the detect soundcard utility in xwindows produces a no
soundcard detected error. Running sndconfig at the command line
doesn't do anything.
The machine is an older laptop with a Neomagic magicwave (?) Again,
it's not detecting and the laptop is old [don't know where the orginal
docs are].


Version-Release number of selected component (if applicable):
Yarrow,  redhat-config-soundcard-1.0.8-2

How reproducible:
Always

Steps to Reproduce:
1. Open a terminal as root or admin
2. run redhat-config-soundcard
3.
    

Actual Results:  Error dialog with "No Soundcard Detected"

Additional info:
Comment 1 Brent Fox 2004-06-24 11:18:38 EDT
Can you attach the output of '/sbin/lspci'?
Comment 2 Kea 2004-09-19 14:14:55 EDT
Man, I'd love to, but I can't because I gave up and installed windows
on the machine. I have to have my music! Thanks for your help, though!
Comment 3 Bastien Nocera 2004-09-19 17:54:34 EDT
Thanks for the update.

Note You need to log in before you can comment on or make changes to this bug.