Bug 124884 - vnc.so is missing
vnc.so is missing
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: vnc (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-31 22:14 EDT by Paul Iadonisi
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-01 04:31:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Iadonisi 2004-05-31 22:14:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040510 Galeon/1.3.14

Description of problem:
The X extension module for sharing the :0 display of an X server,
vnc.so, is missing

Version-Release number of selected component (if applicable):
vnc-4.0-1.beta5.4

How reproducible:
Always

Steps to Reproduce:
1. Install vnc-server-4.0-1.beta5.4
2. Add 'Load "vnc"' to the Module section
3. Restart X
4. Attempt to connect to display from another machine with 'vncviewer
host'


Actual Results:  Get connection refused, because X server could not
find vnc.so -- it no longer exists

Expected Results:  Should get a connection to the :0 display of the X
server

Additional info:
Comment 1 Tim Waugh 2004-06-01 04:31:50 EDT
Should be fixed in 4.0-1.beta5.5.  I reverted the vnc.def change that
caused the problem.  Thanks for reporting it.

Note You need to log in before you can comment on or make changes to this bug.